This project has moved. For the latest updates, please go here.

Is it possible to set up Sensenet 6.2 on IIS 8 with .Net Framework 4.5 Application Pool?

Jun 22, 2013 at 2:48 PM
Is it possible to set up Sensenet 6.2 on IIS 8 with .Net Framework 4.5 Application Pool?
Coordinator
Jun 26, 2013 at 9:32 AM
Hi, we haven't tested SN with .Net 4.5 and IIS8, so it is officially not supported yet. Of course we encourage you to try it for yourself :)
Miklos
Oct 17, 2013 at 2:55 PM
Edited Oct 17, 2013 at 2:55 PM
I have tried to install SenseNet 6.2 Community on IIS 8 and ASP.NET 4.5.
Doesn't work - fires 403 Forbidden error when trying to browse the site.

Darko